Accelerometer not detected

Martin Y

Well-Known Member
I have emailed and not got a response.......This seems like a lengthy process :(
Are you kidding us. You won't get a responce for at lease a .....................................while.
Please pick one - Hour
- Day
- Month
- Year
 

ommadawn

Well-Known Member
RangeVideo
1970 N.E. 124th St
North Miami, FL 33181 USA

Make sure your device is clearly labelled with your name and address as I imagine theres lots of these floating around back there.
 

ommadawn

Well-Known Member
My G4/5 upgrade just came up with accelerometer not detected. It has not been used for a few months. Last thing I did was flashed the latest firmware.
AHI doesnt move at all.
I assume the accelerometer is on the main board, as I tried a spare graphic board and still no go.
Is there anything I should check before bagging it up for postage?
This sux, as I am already waiting for another G5 to come back from repair. Takes ages to/from Australia.
Im down to my last G5 and a lowly G1 to fly with...
 

Alex Villa

Super Moderator
Make sure you are using a G5.0 graphic board, G5.1 graph board will not work as upgrade. Then make sure you used the appropriate upgrade firmware, If the G5.1 firmware is used on 5.0 boards(or vice-verse) it will not work.
 

ommadawn

Well-Known Member
Ok thanks Alex. It was working previously. I fitted a 5.0 to this OSD a long time ago. I dont have any 5.1 boards. I will re check the firmware version I used.
 

ommadawn

Well-Known Member
Relief.
I reflashed both main and graphic cards and now get Accelerometer detected, and AHI responds.
PM coming for unlock code.
Cheers
Frank
 
Top